Produits: Exigences particuliéres

Système exploitation: Windows 2000/XP/2003/Vista/7/8/10.

De ce fait pour utiliser Database Tour vous devez installer ADO 2.1 ou plus récent, BDE 5.0 ou plus récent ou Interbase.

ADO est inclus dans Windows 2000 ou plus récent. Pour d'autres versions de Windows, vous pouvez charger et installer MDAC sur le site web Microsoft. Vous pouvez vérifier la présence de BDE et ADO sur votre machine et leur versions après avoir installé Database Tour dans la section A propos...